ailon's DevBlog: Development related stuff in my life

TortoiseSVN installation

10/23/2007 9:52:44 AM

For quite some time TortoiseSVN was shouting that I have to upgrade my installation cause I used a version which apparently had a security hole. After refusing to comply for some time I finally gave up. I've downloaded and installed version TortoiseSVN 1.4.5, Build 10425 which to my surprise, among other apps, required that I "exit" Windows Explorer!

I've killed all the "reasonable" applications it required but refused to do the same with Explorer and hit "Ignore". After the reboot TortoiseSVN couldn't launch stating (or was it Windows?) that "The application has failed to start because its side-by-side configuration is incorrect."

I needed to work with SVN badly, so I ran tortoise's installer again and ordered it to repair my installation. No surprise it asked again that I kill Windows Explorer. This time I complied (no matter how crazy this might seem) and it went "smoothly". I wonder when my whole system is going to crash...

I wonder if this is Vista-only issue or everyone has to kill Windows Explorer to install TortoiseSVN? Sounds completely nuts to me.

Tags: , , ,

blog comments powered by Disqus
Copyright © 2003 - 2018 Alan Mendelevich
Powered by BlogEngine.NET 2.5.0.6